Scheibenflüssigkeit Sensor/Meldung

Hier findest du Anleitungen zu Umbauten/Reparaturen etc. an und im Jetta
Benutzeravatar
Fanatic
Beiträge: 57
Registriert: Sonntag 17. Mai 2015, 18:13
Wohnort: Erzgebirge

Re: Scheibenflüssigkeit Sensor/Meldung

Beitrag von Fanatic »

Ich suche immer die Info im Internet, aber für Jetta gibts nicht viel. Aber es ärgert mich noch immer, dass diese Meldung vom Wasser fehlt.
Wie konkret hast du alle mögliche pins ausprobiert? Ich denke, du musst bei jedem Versuch die Zündung aus / ein machen, damit ECU info aus dem Sensor übernimmt (also eigentlich nur ja/nein Signal). Wenn du nur so hin und her umstecks, so geht es wahrscheinlich nicht.

Es wäre noch eine Möglichkeit möglich, wobei beim VW denk ich eher unwahrscheinlich. Z.B. Renault macht das so, dass die billigste version des Models unterschiedliche Version von ECU hat. Das Heisst, bestimmte Funktionalitäten kannst du per diagnostik gar nicht einschalten. Wie das sich benehmt - ob diese Möglichkeiten im Grau da sind, keine Ahnung. Wenn du dann Ersatzteil (also neue ECU) brauchst, kriegst du dann schon eine "volle version". Weil als Ersatzteil (also spare parts) loht es sich dem Hersteller nicht tausend Type zu haben.. als Kunde bezahlst du dann einfach den vollen Preis.

Welche version hast du - Trendline oder Comfort?
Benutzeravatar
steff1
Beiträge: 416
Registriert: Dienstag 27. März 2012, 21:29

Re: Scheibenflüssigkeit Sensor/Meldung

Beitrag von steff1 »

Ich sag dir später , was du noch machen müssen das funktionieren,


Gesendet von iPhone mit Tapatalk
VW Jetta 1,6 TDI BMT Highline Start/Stopp automatik, Bi-Xenon, LED TFL, Fernlichtassistent, PDC, Sportpaket, Keyless-go, Coming/Leaving Home,
18" Mallory Felgen,, Park ASSIST von SCIROCCO FACELIFT
Benutzeravatar
steff1
Beiträge: 416
Registriert: Dienstag 27. März 2012, 21:29

Scheibenflüssigkeit Sensor/Meldung

Beitrag von steff1 »

G33 Pin 1--- Pin 20 oder masse Tacho ,,, G33 Pin 2 -----Pin 17 Tacho Signal


Gesendet von iPhone mit Tapatalk
Zuletzt geändert von steff1 am Samstag 2. April 2016, 17:20, insgesamt 1-mal geändert.
VW Jetta 1,6 TDI BMT Highline Start/Stopp automatik, Bi-Xenon, LED TFL, Fernlichtassistent, PDC, Sportpaket, Keyless-go, Coming/Leaving Home,
18" Mallory Felgen,, Park ASSIST von SCIROCCO FACELIFT
Benutzeravatar
steff1
Beiträge: 416
Registriert: Dienstag 27. März 2012, 21:29

Re: Scheibenflüssigkeit Sensor/Meldung

Beitrag von steff1 »

G33 --Scheiben-Waschwasserstandgeber


Gesendet von iPhone mit Tapatalk
VW Jetta 1,6 TDI BMT Highline Start/Stopp automatik, Bi-Xenon, LED TFL, Fernlichtassistent, PDC, Sportpaket, Keyless-go, Coming/Leaving Home,
18" Mallory Felgen,, Park ASSIST von SCIROCCO FACELIFT
Benutzeravatar
Fanatic
Beiträge: 57
Registriert: Sonntag 17. Mai 2015, 18:13
Wohnort: Erzgebirge

Re: Scheibenflüssigkeit Sensor/Meldung

Beitrag von Fanatic »

Also ich hab die selbe Prozedure wie cpe1990 absolviert. Ich wollte den Sensor einbauen, weil mich sehr ärgerte dass es fehlt und dass ich das Wasser optisch gar nicht im Motorraum kontrolieren kann. Im Herbst / Frühling ist dann auch ungüstig den Kontainer voll zu behalten wenn die Sesone mit Winterwasher schon fast vorbei ist und umgekehrt.

Ich wollte aber vermeiden dass ich diese größe Mühe dafür ausgebe mit dem Ergebnis wie bei cpe1990 - dass es nich funktioniert.

Also ich hab erstmal den Dashboard codiert (Washer Sensor aktiviert - nach Zündung muss das Symbol kurz leuchten). Dann den Dashboard abgemacht. Es ging wirklich sch..lich und ein Paar Stunden gedauert. Ich hab das Glass mit Baumwolleband an den Kanten abgedeckt um das Ding zu schützen. Hatte aber trotzdem Angst dass ich etwas zerkratze oder zerbreche, da dass ganze Ding sehr gegliedert ist und zwei Hände debei ist eigentlich sehr wenig.

Den Sensor mit Kabelgruppe hab ich aus China bestellt, allerdings alles originalteile. Es lohnt sich nicht daran sparen und dann rausfinden dass man Quark kriegt.

Also hab den Stecker abgesichert, ausgezogen und dann Kontakt in den Pin 17 gesteckt. Die Masse hab ich als Versuch beim 12V stecker geerdet. Den Sensor hab ich erstmal frei in der Luft gelassen. Dann Zündung an. Das Symbol kamm für zwei Sek, dann aus. Hab gewartet. Nach 20 sek kamm wieder und dann leuchtete dauerhaft. Dann hab ich den Sensor in einen kleinen Behälter gesteckt und mit dem Wasser eingegossen. Erste 20 sek änderte sich nichts, und erst dann ging das Symbol weg! Also war klar dass das Ding funktioniert! Erst dann hab ich mit dem Kabel ziehen und Sensor in den Wasseranlage montieren angefangen.

Das Kabel hab ich ordentlich mit Baumwolleband fest gemacht, durch den Kokpit gezogen bis zum Behälter. Dazu sollte man teoretisch die Stossstange abmontieren... das wollte ich aber unbedingt vermeiden. Damit ist viel zu viel Arbeit und man brauch Platz dazu und das hab ich in meiner Minigarage nicht. Also hab ich beim Nebellicht rechts die Abdeckung abgemacht, Licht weg und dann noch die Hupe weg. Dann steht zum Behälter Zutritt nichts. Man sieht genauso wo der Sensor hin muss. Das einzige Problem dass man kaum eine Bohrmaschine nutzen kann. Stört aber nicht. Weil man die Stelle für den Sensor sehr gut sieht und ein gutes Messer reicht. Einfach Schritt für Schritt abschneiden, die Kannten schön abschleifen und dann Einfach den Sensor rain. Den Massekontakt hab ich nur bis zur Hupe gezogen und unter der Mutter geerdet. Man braucht M8 Lötauge dazu. Dann alles schön zu und das ist alles :)

Bild
Bild
Bild

Wie man hier sehen kann, wurde auch ASR OFF instaliert, aber das ist schon andere Geschichte... ;)
Bild
Bild
Zuletzt geändert von Fanatic am Montag 18. Juli 2016, 20:58, insgesamt 2-mal geändert.
Antworten